on upgrade from GW 2012, the gwha file is not updated with the new env library line

  • 7017173
  • 20-Jan-2016
  • 20-Jan-2016

Environment

Novell GroupWise 2014 R2

Situation

On upgrading from GroupWise 2012 to GroupWise 2014 R2, the gwha file is not updated with the new env library line.  This is causing the GWHA service to not restart a failed post office.  If a telnet to port 8400 is done, the error returned is:

gwha:  error while loading shared libraries: libssl.so.1.0.0: cannot open shared object file: No such file or directory 

Resolution

This has been reported to engineering and fixed in a GroupWise 2014 R2 FTF

Cause

When upgrading from GroupWise 2012, the install of gwha rpm does not add the env=LD_LIBRARY_PATH=/opt/novell/groupwise/agents/lib 

Feedback service temporarily unavailable. For content questions or problems, please contact Support.