KPI Report Totals Change when run on Different Days

  • 7017052
  • 07-Dec-2015
  • 07-Dec-2015

Environment

Novell Service Desk 7.0.2 Reports
Novell Service Desk 7.0.3 Reports
Novell Service Desk 7.1 Reports

Situation

  • Running a KPI Incident Summary report
  • Running the report for the same time period on different days
  • The Total Incidents, Total New, and Total Resolved numbers change
  • The numbers on the report change depending on the day the report is run

Resolution

Workaround
Set the Archive Requests option to No in Admin > Setup > Privileges > Requests

Cause

Archived requests were not being included in the results of the report.

Status

Reported to Engineering