No Windows 10 support if iManager language is localized

  • 7016944
  • 27-Oct-2015
  • 01-Apr-2016

Environment

iPrint Appliance 1.1 patch 3
Open Enterprise Server 11 sp2
Open Enterprise Server 2015

Situation

After applying Patch 3 to the Appliance 1.1, the Driver Store's Windows 10 OS platform listing is missing when the iManager language is set to something other than English.

Resolution

Workaround:
Change iManager language to English.

Resolution:

Apply OES11SP2/OES2015 March maintenance patch
Apply Appliance 1.1 patch 5

Cause

There is an issue with the iPrint  iManager plug in. If iManager is set to use another language other than English, the Windows 10 support menu is not showing.

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