Environment
Novell Vibe 4.0
Situation
Users browsing through the Vibe UI and going from one workspace to another experience a pop up message that says:
"Your session has timed out. Please sign in again."
The pop up message looks like this.
"Your session has timed out. Please sign in again."
The pop up message looks like this.
Resolution
A patch is available to correct this problem for Novell Vibe 4.0 HP4. Please contact Novell Technical Support with reference to this TID and request the patch for your site.
Note: The patch requires that you delete your browser's cache completely before re-trying.
Note: The patch requires that you delete your browser's cache completely before re-trying.
Cause
One or more workspaces has a Community Calendar Accessory which is not properly handled by Vibe 4.0.