Environment
NetIQ Secure Configuration Manager 6.0
Situation
Reports are not exported or distributed when the database is using a port other than the default port of 1433.
Resolution
Use the following link to get the necessary files and follow the steps below:
ftp://tsdownload:yellow&77down@ftp.netiq.com/download/Products/SCM/BugFixes/ReportDistribution.zip
Deployment Steps:
1. Stop NetIQ Console.
2. Verify if any old ReportExport.exe instance is already running (from the task manager, by showing all processes). If it exists, then please kill that process.
2. Replace the attached files (NetIQ.VM.DAL.dll and ReportExport.exe.config) in the following location -
Cause
There is an issue in the way non-default database ports are utilized in the SCM Console while generating reports for distribution.