Installing iManager 2.7 SP7 returns "unsupported platform" and exits without completing

  • 7016852
  • 17-Sep-2015
  • 17-Sep-2015

Environment

NetIQ iManager 2.7 SP7

Situation

When installing iManager 2.7 SP7 the following is seen:
 
===============================================================================
UnSupported Platform
--------------------
The iManager install has detected an unsupported platform. The installation
program will now exit.
PRESS <ENTER> TO ACCEPT THE FOLLOWING (ok):
 
Pressing OK only exits the installation script.
 
The platforms.xml file does not contain the OS\SP being used as a platform.

Resolution

The iManager installation script has been modified so that the installation will continue regardless of whether the platform being used is supported or not.  This allows iManager to be installed on servers with later support packs that have not been exclusively tested. 
 
iManager patches now are complete installers and the latest one has the modified installation script.  This means the latest patch for iManager can be used for the initial installation.  Therefore, to get the install to complete the latest iManager patch needs to be downloaded from https://dl.netiq.com/index.jsp and be used to install the product.  As of this TIDs writing it was iManager 2.7 SP7 Patch 4.  A warning will still be displayed but the installation will continue if OK is selected.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.