Vibe 3.4 does not support Oracle JDK 8

  • 7016587
  • 08-Jun-2015
  • 24-Jun-2015

Environment

Add support for Oracle JDK 7 and 8 to Vibe 3.4.

Situation

A fix for this issue is available in the Vibe 3.4 Hot Patch 2, available via the Novell Patch Finder.

Note: Applying the Java JCE will be required after configuring Vibe 3.4 with JDK 8.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.