Unable to access GWIA web console when loading the interactive mode in Windows for GroupWise 2014

  • 7016371
  • 31-Mar-2015
  • 31-Mar-2015

Environment

Novell GroupWise 2014

Situation

GWIA shows red x in Overview in the web console
Using an Administrator account that is not the built in Admin

Resolution

  1. Navigate to the GroupWise Administration Console
  2. Click Internet Agents | GWIA | SSL Settings
  3. Navigate to the path listing for Certificate and Key file
  4. Copy the dom.gwia.crt and dom.gwia.key files to a path that the user owns, EG - the user's Desktop
  5. Update the path in the Admin Console to reflect the path of the copied files
  6. Save the config and restart the GWIA

Cause

The issue is caused by the cert and key files being placed in a programdata that the admin user is not able to properly access