NSD LDAP error: "Directory Server Federation is not supported in the Help Desk Application"

  • 7016300
  • 12-Mar-2015
  • 23-Feb-2016

Environment

Novell Service Desk 7 for Incident Management

Situation

When attempting to add an LDAP Configuration in the NSD web console Support portal, the following error is generated:

"Directory Server Federation is not supported in the Help Desk Application"


Resolution

A. Configure only one LDAP source to be used
B. Speak with someone from Sales about upgrading to Service Desk for ITIL Management

Cause

With Service Desk for Incident Management, only one LDAP source is allowed.

Additional Information

There are two different editions of Service Desk. One is Service Desk for Incident Management and one is Service Desk for ITIL Management. Service Desk for Incident Management is limited in certain areas. One of these areas is in how many LDAP sources are allowed to be configured in the system. If more than one LDAP source is needed in the Service Desk application, please speak with someone from Sales about upgrading to Service Desk for ITIL Management.