Message transfer port not redirecting to HTTP console

  • 7015644
  • 09-Sep-2014
  • 09-Sep-2014

Environment

Novell GroupWise

Situation

When navigating to groupwiseserver:7100 it says page not found instead of redirecting to HTTP port
Going to agent port is not redirecting to HTTP port
GroupWise Monitor shows there is no HTTP console

Resolution

  1. Launch a terminal and type ps aux | grep gwmta and check what processes are running
  2. If there is more than one process running, try to stop the services with rcgrpwise stop agentname
  3. Check the processes again by typing ps aux | grep gwmta, if the processes still show, then type killall -9 gwmta
  4. Verify the processes are gone one more time by typing ps aux | grep gwmta
  5. When the agents are no longer running, the service can be started up again by typing rcgrpwise start agentname
  6. Try to hit the GroupWise message tranfer port again to be redirected or go to the GroupWise monitor to check the status

Cause

When there are stuck agent processes it can cause the agent port not to redirect to the HTTP console