Environment
Novell GroupWise Mobility Service
Novell Data Synchronizer Mobility Pack
Novell Data Synchronizer Mobility Pack
Situation
Unable to connect any devices for recently added users
Can't sync any devices for user account
User account shows no current devices
Unable to verify account information
Can't sync any devices for user account
User account shows no current devices
Unable to verify account information
Resolution
Verify the user is in a Synced User State from Mobility Admin console.
For details, please refer to Monitoring User Status from GroupWise Mobility Service 2.0 Administration Guide.
The Mobility-Agent will refuse device connections for a user account until the user appears in WebAdmin with User State as Synced.
For details, please refer to Monitoring User Status from GroupWise Mobility Service 2.0 Administration Guide.
The Mobility-Agent will refuse device connections for a user account until the user appears in WebAdmin with User State as Synced.
Cause
Devices will be blocked for a user account during the Syncing-Init and Sync-Validate states. Once the user appears as Synced, then device connections will be allowed.