License Install Fails on NetIQ Privileged User Manager 2.4

  • 7015520
  • 12-Aug-2014
  • 12-Aug-2014

Environment

NetIQ Privileged User Manager 2.4

Situation

License Install Fails on NetIQ Privileged User Manager 2.4

License install fails with this message:
"Missing Required Argument"

Resolution

Privileged User Manager 2.4.1 no longer exhibits this problem

This was a bug that exists in Privileged User Manager 2.4 only.  It was fixed for NPUM 2.4.1

To resolve this problem, either upgrade to PUM 2.4.1, or use the old NPUM interface which is still included on NPUM 2.4 at https://<ip>/index-flash.html.  From here the license will install without issue.


Feedback service temporarily unavailable. For content questions or problems, please contact Support.