Environment
Novell Filr
Microsoft Windows
Microsoft Windows
Situation
Filr Desktop Client missing Windows context-menu actions
Right-click Filr Folder from Windows File Explorer, there are no Filr context menu options.
Filr Desktop Client missing Synchronize Now and View in a web browser
Right-click Filr Folder from Windows File Explorer, there are no Filr context menu options.
Filr Desktop Client missing Synchronize Now and View in a web browser
Resolution
The following are suggested troubleshooting steps for this issue:
- (Prior to Filr 1.1) Right-click on the Filr system tray icon, click Open Filr console | Select General Settings | Filr Folder path is case-sensitive prior to Filr 1.1, verify this path is exact, down to the case.
- Verify the system tray application is running and the user is logged in.
- If everything looks good with the system tray app, try exiting the systray app and starting it again.
- If the icons and context menus still don't appear, try rebooting or logging out and logging back in.
- If that doesn't solve the problem, uninstall and reinstall Filr. The Windows registry files need to be recreated during the Filr Desktop Client install:
Note: Verify no workstation security software interferes with the installation process. - Uninstall Filr Desktop Client from the Windows Workstation
- Restart the Windows Workstation
- Install Filr Desktop Client
Cause
The following are possible causes:
- The Install failed to restart explorer properly. In this case, rebooting or logging out and logging back in would fix the problem.
- Windows Registry has a problem. In this case, the fix would be to uninstall/reinstall Filr. The right-click menu options from Windows File Exporer are controlled by the Windows registry. The registry could have corrupt entries, or they were removed, or perhaps never installed due to a security software presence that blocked its' creation.
- The Filr system tray application is not running, or has an invalid password, or can't contact the Filr server.