GroupWise client fails to start properly

  • 7015445
  • 29-Jul-2014
  • 29-Jul-2014

Environment

Novell GroupWise

Situation

Trying to launch the GroupWise client fails with an error
Launching Microsoft Outlook gives the same error
ERROR: The operating system is not presently configured to run this application

Resolution

The issue is caused by Microsoft Office, more specifically Microsoft Outlook
  1. Uninstall the Microsoft Office application
  2. Re-install Microsoft Office and make sure that Outlook is also installed
  3. Launch the GroupWise client

Cause

Outlook installs some mail settings that GroupWise tries to use if it detects that Microsoft Office is installed.  If the Microsoft Office install has a problem, then GroupWise may also have issues.  In some cases, there is an option to not install Outlook at all, and that can cause the issue.

Additional Information

The operating system is not presently configured to run this application