Environment
Novell GroupWise 2014
Situation
When attempting to log into webaccess, a SOAP error is seen
Unable to telnet IP address on SOAP port
Unable to telnet IP address on SOAP port
Resolution
- Log into the GWAdmin Console
- Select Post Office Agents and click the POA that is having problems
- Click on the SSL Settings tab and click Generate Certificate
- Restart the post office by typing rcgrpwise restart po.dom
Cause
After upgrade the certs wills sometimes need to be reconfigured.
Additional Information
Attempting to log in gives the error [9505] Your post office is unavailable. The post office Agent might not
be configured for SOAP. Please contact your system administrator.