Environment
Novell ZENworks Mobile Management
ESET Antivirus
ESET Antivirus
Situation
ZENworks Mobile Management (ZMM) administrator logs in
successfully
Administrator navigates around the dashboard
Administrator is automatically logged out of the dashboard
The following or similar error is seen in the php_errors.log:
ERROR:
session_start(): open(D:/Program Files (x86)/Novell/ZENworks/mobile/php/temp\sess_ibftjv7a3trg928dmq7a3r67s0, O_RDWR) failed: Permission denied (13) in D:\Program Files (x86)\Novell\ZENworks\mobile\web\dashboard\gateway.php on line 3
Administrator navigates around the dashboard
Administrator is automatically logged out of the dashboard
The following or similar error is seen in the php_errors.log:
ERROR:
session_start(): open(D:/Program Files (x86)/Novell/ZENworks/mobile/php/temp\sess_ibftjv7a3trg928dmq7a3r67s0, O_RDWR) failed: Permission denied (13) in D:\Program Files (x86)\Novell\ZENworks\mobile\web\dashboard\gateway.php on line 3
Resolution
Configure the antivirus solution to exclude directories and files
under:
ZMM-installation-path\Novell\ZENworks\mobile
For example, if ZMM was installed to C:\Program Files (x86)\ , exclude all files and directories under C:\Program Files (x86)\Novell\ZENworks\mobile
Please contact your specific antivirus solution provider for details on how to do this.
ZMM-installation-path\Novell\ZENworks\mobile
For example, if ZMM was installed to C:\Program Files (x86)\ , exclude all files and directories under C:\Program Files (x86)\Novell\ZENworks\mobile
Please contact your specific antivirus solution provider for details on how to do this.
Cause
The antivirus solution was not allowing ZMM access to all of the
files needed.