ZENworks Update fails after updating SUSE Linux Enterprise Server (SLES) version

  • 7015360
  • 14-Jul-2014
  • 14-Jul-2014

Environment

Novell ZENworks Configuration Management
Novell ZENworks Asset Management
Novell ZENworks Endpoint Security Management
Novell ZENworks Patch Management

Situation

After updating SLES to a newer SP, the ZENworks update will not complete.

Resolution

This is a known issue that is caused by updating SLES beyond the supported versions for the currently installed version of ZENworks.  

As an example, if the system is ZENworks 11 SP2 running on SUSE Linux Enterprise Server 11 SP1, and it needs to be updated to ZENworks 11 SP3 (which requires SLES 11 SP2 or SP3), it is necessary to update ZENworks to a version beyond 11 SP2 (such as 11.2.4) in order to then update SLES so that it is compatible with both the currently installed version of ZENworks and the version to which it is being updated.  Be sure to reference System Requirements pages in documentation before performing an update.

If the version of SLES has already been updated beyond the supported operating systems for the currently installed version of ZENworks, please open a Service Request with Novell Technical Support for further help.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.