Message: the views for your installation are not installed correctly

  • 7015355
  • 11-Jul-2014
  • 06-Aug-2014

Environment

Novell GroupWise

Situation


Message: the views for your installation are not installed correctly

The current Post Office is running on newer code than the client:
e.g. GroupWise 7.0.3 client running against GroupWise 2012.0.2 Post Office.

Existing Post Office was installed using later or updated code than the client:
e.g. Post Office was installed using GroupWise 8 or later code.

Resolution

Copy the GroupWise views required by the GroupWise client into the ofviews > win directory of the Post Office. If a message prompts to overwrite an existing file, simply select the option to not overwrite an existing file.

[path to Post Office] > ofviews > win

Additional Information

The GroupWise client requires views specific to that version of the client.
e.g the GroupWise 7 client needs GroupWise 7 views

The GroupWise Post Office does not have the GroupWise views required by the client in the GroupWise Post Office's ofviews > win directory on the GroupWise server.

The outcome of the resolution is that the specific views will be added into the views of the Post Office, yet newer files are not replaced by older files.
See Danita's comment in the Novell Forum, thread: GroupWise 7 to GroupWise 2012 client compatibility

Feedback service temporarily unavailable. For content questions or problems, please contact Support.