Novell Messenger 2.2 and OpenSSL security vulnerability

  • 7015271
  • 23-Jun-2014
  • 23-Jun-2014

Environment

Novell Messenger 2.x
Novell Messenger 2.2.x
Novell Messenger 2.2.2

Situation

There is a known security vulnerability with OpenSSL that is used in previous versions of Novell Messenger.
See the following information from OpenSSL.org at: https://www.openssl.org/news/secadv_20140605.txt.

Resolution

Update both the Novell Messenger server agents and the Novell Messenger clients to Novell Messenger 2.2 Support Pack 2 Hot Patch 1 (Novell Messenger 2.2.2 Hot Patch 1).

Cause

OpenSSL security vulnerabilty.

Status

Security Alert

Additional Information

Feedback service temporarily unavailable. For content questions or problems, please contact Support.