Environment
Novell GroupWise
Windows Server 2012
Windows Server 2012
Situation
Enabling GroupWise services to interact with the desktop does not bring up gui consoles
Resolution
- Launch regedit by clicking the start button and typing regedit.exe
- Navigate to HKLM\SYSTEM\CurrentControlSet\Control\Windows
- Change the NoInteractiveServices registry value from "1" to "0"
- Launch services by clicking the start button and typing services.msc
- Locate the GroupWise agent that is desired to have the console window
- Right-Click to select Properties | Log On and select the checkbox Allow service to interact with desktop
- Restart the service and click View the message on the window
Cause
In Windows 2012 server, the option to interact with the desktop with services is disabled by default
Additional Information
Versions of windows servers later than Windows 2003 will only allow viewing one agent console at a time