Environment
Novell GroupWise 2014
Situation
Upgrading to GroupWise 2014, trying to configure with Administration Console on a Secondary Domain server
Visiting the GroupWise Administration Console (https://serverAddress:9710) after installing reports:
HTTP ERROR: 404
Problem accessing /gwadmin-console. Reason: Not found
Problem accessing /gwadmin-console/login.jsp. Reason: Not found
Visiting the GroupWise Administration Console (https://serverAddress:9710) after installing reports:
HTTP ERROR: 404
Problem accessing /gwadmin-console. Reason: Not found
Problem accessing /gwadmin-console/login.jsp. Reason: Not found
Resolution
Configure the Admin Port for this secondary MTA in gwadmin-console on the primary domain:
- Open a browser to https://<primaryDomainServer>:<adminPort>/gwadmin-console (i.e. https://gwserver1.lab.novell.com:9710/gwadmin-console)
- Select from the Administration panel, Message Transfer Agents
- Select the MTA with the problem and select Agent Settings
- Set the Admin Port to 9710. In this case, the port was set to 0.
- Select Save at the bottom.
Note: Please wait a few minutes to give an appropriate amount of time for the change. - Restart the problem domain and gwadminservice:
rcgrpwise restart <dom>
rcgrpwise restart gwadminservice
Cause
The installer did not properly configure the default 9710 Administration Port.