GroupWise post office version not updating to version 2014

  • 7014937
  • 21-Apr-2014
  • 25-Apr-2014

Environment

Novell GroupWise 2014

Situation

The post office version is not updating to version 2014.
 
Mail is not flowing to and from the post office after installing the 2014 POA.
 
The link from the post office to the domain is set to UNC.
 
The domain and post office reside on a Linux server that just completed an inplace upgrade from NetWare.

Resolution

UNC links between the domain and the post office are not supported on Linux servers. The post office links option under link configuration has been moved under the domain object. The post office link type needs to be changed to TCP/IP. After that the post office needs to be rebuilt. If the post office version has not been updated yet, it will have to be rebuilt with ConsoleOne.
 

Feedback service temporarily unavailable. For content questions or problems, please contact Support.