Environment
Novell GroupWise 8
Novell GroupWise 2012
Situation
GWIA not sending to certain external Domains
450 host down error messages in gwia log files
Resolution
Point to a working DNS Server from the Network Interface from YaST in Linux or Network Settings in Windows
Cause
DNS Server resolution issues
Additional Information
Troubleshooting steps to verify DNS is working by following the steps below.
-
From the gwia server. Do the following nslookup command to see if an DNS name is being resolved to an IP address.
nslookup
set type=mx
<internet domain name of the receiver>
For example, if having trouble sending email to jdoe@gmail.com. Use the following nslookup command
nslookup
set type=mx
gmail.com -
If this doesn't resolve back an IP address, this confirms there is something wrong with the DNS resolving IP addresses
Another way to verify this is to create a route.cfg file to force the GWIA to first look at the entries listed here before using the DNS server.
-
Create a file in the gwia directory and name it route.cfg and in this file type the following.
<InternetDomain> <IPaddress>
For Example, in the route.cfg if having problems sending to jdoe@gmail.com you would type the following:
gmail.com 74.125.227.179 -
Save this file and restart the GWIA agent
-
Now send an email to the specified domain and if it's successful, this will also verify the DNS server is having problems resolving an IP