Radius plug in stops working

  • 7014731
  • 12-Mar-2014
  • 25-Mar-2014

Environment

NetIQ iManager  
NetIQ eDirectory 8.8.8

Situation

After upgrading iManager Free Radius Plugin does not work
Free Radius plug in throws Java exception
After upgrading eDirectory Radius plugin does not work

Resolution

In accordance to the iManager Readme found here: ReadMe  the workaround is as follows:
1. Log into iManager
2. Navigate to the LDAP role under Roles and Tasks
3. Click LDAP Options
4. Click View LDAP Servers tab
5. Select the Radius LDAP server
6. Select  Connections under the General tab
7. Scroll down to LDAP Interfaces and edit this portion.
 
By default it will have ldap://:389 and ldaps://:636. This now needs to be changed to have a specific ip address respectively.
ldap://ipaddress:389
ldaps://ipaddress:636
 
 
 
 

Cause

eDirectory 8.8.8 has actually populated the ldap interfaces variables whereas in previous versions this variable was not populated.

Status

Reported to Engineering

Additional Information

Going forward after upgrading eDirectory to 8.8.8 these LDAP interfaces will have to be manually edited until the release of a patch for iManager 2.7.7