Environment
Novell Vibe 3.4
Novell Vibe 3.3
Situation
User sees a blank screen after login to Novell Vibe if his username contains one or more special/extended characters.
Resolution
To work around this problem remove the apostrophe (or any special/extended characters) from the user's login name followed by an LDAP sync and try to login as the user again.
For a complete list of character restrictions, consult Section 6.2 and Section 6.3 of the Novell Vibe 3.4 Readme.
For a complete list of character restrictions, consult Section 6.2 and Section 6.3 of the Novell Vibe 3.4 Readme.
Cause
User's login name contained an apostrophe or special/extended character.