Environment
Novell GroupWise 2012
Situation
When opening a .jpg file from an attachment to a GroupWise message,
it opens correctly and shows the picture. However after a few
seconds the picture is replaced with an error that there is nothing
in the selected path.
Resolution
This has been submitted to engineering but there may not be
anything GroupWise can do about it. It is caused by the
default program used to open .jpg files. The workaround is to
change the default program. To do this go to Control Panel
-> Programs -> Default Programs -> Set Associations and
change the files .jpe, .jpeg and .jpg to something like Paint.
Cause
This is caused by the Microsoft Picture Manager that is installed
with MicroSoft Office. When Picture Manager is set as the
default program to open .jpg files, those files are created in the
My Documents/GroupWise folder as they should. However after a
few seconds they are deleted from there even with the attachment
still open in the GroupWise client. Changing the default
program to open from Picture Manager to Paint and the files are no
longer deleted.