Environment
Novell ZENworks Configuration Management 11.3 Inventory
Novell ZENworks Asset Management 11.3
Novell ZENworks Configuration Management 11.2 Inventory
Novell ZENworks Asset Management 11.2
Novell ZENworks Asset Management 11.3
Novell ZENworks Configuration Management 11.2 Inventory
Novell ZENworks Asset Management 11.2
Situation
When viewing the "Logical Drives"
section of Detailed Inventory for a managed device, mapped drives
to Novell servers or to Windows servers for the logged in user are
not listed. Only physical drives are shown.
Resolution
Workaround:
Create a bundle that will run a script that will gather the mapped drive information and run it as the logged in user. An example would be to use the "wmic LogicalDisk get Caption, Description, FileSystem, ProviderName" command in the script.
Create a bundle that will run a script that will gather the mapped drive information and run it as the logged in user. An example would be to use the "wmic LogicalDisk get Caption, Description, FileSystem, ProviderName" command in the script.
Cause
Due to the way that Windows segregates the drive mappings from
being seen by the system user, the inventory process cannot see the
mapped drives of the logged in user.
The ability to capture the mapped drives of the logged in user has been entered as an enhancement request.
The ability to capture the mapped drives of the logged in user has been entered as an enhancement request.