Error 8836 when mapping drives in login script

  • 7014424
  • 16-Jan-2014
  • 10-Jun-2014

Environment

Novell Client 2 SP3 for Windows

Situation

When logging in, the script maps drives such as
MAP ROOT K:=SERVER1/SYS:APPS
 
The drive mapping will fail, and an error will appear in the login script results window, such as
LOGIN-LGNWNT32-430: The following drive mapping operation could not be completed.
   [ROOT K:=SERVER1/SYS:APPS]
The error code was 8836.
 
The problem appears to be cosmetic, as the user can subsequently access the drive normally.

Resolution

Fixed in Novell Client 2 SP3 for Windows (IR6) and later.

Cause

The drive was previously mapped in Windows and the "Check to always map this drive letter when you start Windows" option was selected. Because the drive was mapped as a "persistent" drive, the Novell Client could not overwrite the mapping. However, an error should not be displayed.