Environment
Novell GroupWise 2012
Situation
Double Clicking a Contact in WebAccess does not show the info
Clicking Contacts, and double-clicking a contact to show their info it doesn't load
Unable to view contact information in webaccess
Unable to view contact information on an external user
Unable to view contact information in webaccess
Unable to view contact information on an external user
Double Clicking a Contact in WebAccess just shows white screen and gives Error 500
Resolution
-
Launch ConsoleOne and go to problem user(s) properties
-
Select GroupWise | Internet Free Busy Search and delete the Internet Free Busy Search URL field
OR
- Launch ConsoleOne and go to problem user(s) properties
- Select GroupWise | Identification and delete the Department field
Cause
The issue is caused by having text entered into both of the fields mentioned above. Once one of these fields are erased and the system syncs, the issue should go away