D115 launching the GroupWise Client

  • 7014062
  • 07-Nov-2013
  • 08-Nov-2013

Environment

Novell GroupWise 2012 Support Pack 2

Situation

User launches the GroupWise client on a specific workstation causes a D115 error.
Launching the GroupWise client as a different user on the same machine, works fine.
Launching the GroupWise client on another workstation works fine.
Using the GWCheck utility, Analyze/Fix Problems, Contents and Fix problems on the problem user's user database with the MISC, Support Option of verifymode has no effect.

Resolution

Run GWCheck, 'Reset client options' on the problem user.

Cause

Corruption in the user database.