Unable to run GroupWise client as a standard user without specifying the administrator password

  • 7013233
  • 09-Sep-2013
  • 02-Jul-2014

Environment

Novell GroupWise 2012
Novell GroupWise 8

Situation

Typical / standard user unable to launch the GW Client.
The following error is displayed: The application is not correctly installed and the components cannot be initialized.
Running as Administrator (Properties of shortcut | Security tab) works by providing the Administrator's password.
How to permit a standard, regular user account in Windows to load the Client without asking for admin's password

Resolution

Please follow the steps below to properly install the GroupWise Client for All Users:

  1. Uninstall the GroupWise Client entirely from the workstation.
  2. Download and run gwCleanIt (removes client files, registry files, etc for GroupWise)
  3. Restart the Workstation
  4. Login as Administrator only, and proceed to Install as Administrator.
    Note: Right-clicking and selecting "Run-as administrator" is not sufficient. This requires the Administrator to actually be logged into a desktop session.
  5. If prompted, select Allow for all users, rather than just this user.

Cause

The GroupWise Client must be installed while logged into the Administrator's account in order to allow for all users.