Updating SLES 11 SP1 to SP2 on Mobility DS Server throws python conflicts

  • 7013217
  • 06-Sep-2013
  • 10-Dec-2013

Environment

Novell Data Synchronizer Mobility Pack

Situation

Error while updating DataSync server from SLES 11 SP1 to SP2 with YaST
patch:slessp2-python-xml-8127.noarchs conflicts with python-xml.x86_64
 
Conflict Resolution provides three choices:
  • deinstallation of datasync, python, etc.
  • keep obsolete pyxml-0.8.4-194.23.38.x86_64
  • do not install patch: slessp2-python-xml-8127.noarch

Resolution

  1. From the Conflict Resolution options, select keep obsolete pyxml-0.8.4-194.23.38.x86_64
  2. Select OK -- Try Again and continue with the upgrade.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.