Recommendations to upgrade the obsolete version

  • 7013173
  • 28-Aug-2013
  • 28-Aug-2013

Environment

NetIQ Advanced Authentication 4.8

Situation

We have NetIQ version 4.0 installed. Yesterday we got the latest release. How could we update our software with saving user’s authenticators and other NetIQ settings.

Resolution

We recommend you to update server and administration components at first. If you are using biometry, workstations with old versions of our components will be still work correctly. Then you can update client components. Unfortunately we don’t support updating of old client components without preliminary uninstallation of old ones. So you need to uninstall once old components at first.

Also we recommend to use standard group policy feature for the bulk installation and next updating of components in form of msi installers.

Additional Information

Formerly known as 0034.
 

Feedback service temporarily unavailable. For content questions or problems, please contact Support.