Error Restoring Enterprise Key

  • 7013112
  • 27-Aug-2013
  • 29-Aug-2013

Environment

NetIQ Advanced Authentication 4.8

Situation

The Enterprise Key is not restored from the backup copy. The error message is displayed:
Could not import Enterprise Key. Authenticore Server will be stopped. In case of Authenticore Server startup, the current Enterprise Key will be used.
Data is corrupted.

Resolution

  1.  Retype the password and retry.
  2. If the Enterprise Key was lost and cannot be restored, generate a new one.

After a new Enterprise Key has been generated, all data encrypted with the previous Key become unavailable, and you will receive the error message every time you open the NetIQ tabs in ADUC snap-in.
If new enterprise key is generated to replace an old one, then password reset is required for activating user accounts that worked with the previous enterprise key.

Cause

  1.  You have mistyped the password while importing the Key from the backup copy.
  2. The backup copy file is corrupted.

Additional Information

Formerly known as 0006.