Environment
Products
Novell Data Synchronizer Mobility Pack 1.2.5.299
Novell GroupWise 8
Novell GroupWise 2012
Configuration:
Mobility Connector set for GroupWise Authentication
Situation
Mail sync stops for all the users
Unable to receive mails on all the Devices
ERROR: "2013-08-07 04:24:57.720 ERROR [Device_Thread-35] [DeviceInterface:1302] [userID:] [eventID:] [objectID:] [Server] Failed to Authenticate user user1: Exception: <urlopen error [Errno 111] Connection refused> in /var/log/datasync/connectors/default.pipeline1.groupwise-AppInterface.log
ERROR: "2013-08-07 23:03:20.042 ERROR [Device_Thread-23] [DeviceInterface:1302] [userID:] [eventID:] [objectID:] [Server] Failed to Authenticate user user1: Exception: <urlopen error [Errno 1] _ssl.c:482: error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol>" in /var/log/datasync/connectors/default.pipeline1.groupwise-AppInterface.log
ERROR: "2013-08-07 23:03:20.042 ERROR [Device_Thread-23] [DeviceInterface:1302] [userID:] [eventID:] [objectID:] [Server] Failed to Authenticate user user1: Exception: <urlopen error [Errno 1] _ssl.c:482: error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol>" in /var/log/datasync/connectors/default.pipeline1.groupwise-AppInterface.log
Resolution
Restart the Post Office that has the user specified in the Error Message. Also make sure to check other Post Offices to make sure there are no hung threads on any of the other Post Offices
Restart Mobility (rcdatasync restart)
Cause
High Processor utilization on one Post Office caused the POA to become unresponsive. This caused the requests from Mobility to fail causing all the threads to hung and max out