Unable to login to WebAdmin using any browser

  • 7012971
  • 31-Jul-2013
  • 21-Dec-2013

Environment

Novell Data Synchronizer Mobility Pack
VMware Virtual Machine
Novell GroupWise Mobility Service

Situation

/var/log/datasync/webadmin/server.log displays the following errors:
  • Browser '10.0.22.165' tried to connect with SSLv2 protocol which is not enabled.
  • URLError: <urlopen error [Errno 111] Connection refused>
  • AttributeError: 'NoneType' object has no attribute 'service'
  • Error: [('SSL routines', 'SSL3_READ_BYTES', 'sslv3 alert bad certificate')]
Unable to connect to WebAdmin using Internet Explorer or Firefox or Chrome
Unable to connect to WebAdmin using any browser
ERROR: "Page Not Found" while connecting to WebAdmin
ERROR: "You have been logged out due to inactivity" while logging in to WebAdmin
WebAdmin brings back the login page after logging in
WebAdmin login works fine on the Mobility Server

Resolution

Although the exact cause of this issue is unknown, cases have shown a relation to the VM host. In one case, the VM was migrated to a new host, and that is when the issue began. Moving the VM back to its original host resolved the issue.
Also make sure that VMware tools are installed. Lack of VMware tools can cause this issue

Cause

Related to configuration of the VM Host. The request to the Mobility application is modified before it reaches the application.