GroupWise Monitor Agent Crash

  • 7012382
  • 08-May-2013
  • 30-May-2013

Environment

Novell GroupWise 2012
Novell GroupWise 8

Situation

GroupWise Monitor Agent crashes and is no longer able to be started without crashing immediately

Resolution

Clear the following directories and then re-attempt to start the GroupWise Monitor Agent

Agent on Linux
/tmp/gwmon/monwork/wpcsin/4
/tmp/gwmon/monwork/attach
<accounting file prefix>/<hash value>/<hash value>
Agent on Windows
C:\Documents and Settings\All Users\Application Data\Novell\GroupWise Server\Monitor\monwork\attach\
C:\Documents and Settings\All Users\Application Data\Novell\GroupWise Server\Monitor\monwork\wpcsin\4\
C:\Documents and Settings\All Users\Application Data\Novell\GroupWise Server\Monitor\acct\
To locate the Accounting File Prefix location, open the monitor.xml file and search the XML for the directive LOG_ACCOUNTING  PATH.

Cause

This particular problem can be caused by corruption in the accounting files that are being transmitted to the Monitor Agent

Status

Reported to Engineering