Novell Service Desk incident was mistakenly created for wrong customer

  • 7012286
  • 03-Nov-2009
  • 29-May-2013

Environment

Novell Service Desk

Situation

Due to global item ownership, an incident was mistakenly created for customer A with item A, when customer B and item B should have been used. Customer A can now see the incident and has reported it as invalid. This content should help make the proper action to recreate the incident.

Resolution


1 - Change the item and the customer on the incident to Customer B and Item B as was intended by the technician.

(Note: Novell Service Desk recommends analyzing the configuration of items and ownership to best avoid confusion by technicians.)
(Also Note: Customer A at this point may still be able to see the incident until further steps are taken below to delete the mistaken incident. Once the change has been made from customer A to B if toggled on the Admin-set privileges which allows viewing shared requests by org unit and item ownership, customer A will no longer have the incident visible in the Home tab, however if the request is shared via item ownership or org unit then the customer can still find the request visible on the Customer Portal under Requests unless deleted from the incident in the following steps. )

2 - Duplicate the Incident now that it shows the correct information and copy over any notes that are relevant.

3 - As a Supervisor, delete the first incident which was created for the wrong customer and item to ensure that it is not visible in the case that they are sharing incidents between these two customers via the Admin privileges.

Note: Deleting an incident does not remove it from the database but rather flags it as deleted and it will no longer show up inside of Novell Service Desk. This should alleviate any possible auditing concerns.

Note: The SLAs are all in tact, the new SLA for the new incident started at the point of creation.

Cause

Important Note: Remember that item changes are not visible to the customers on the customer portal as the shadowing feature design dictates. This is used for item changes on the technician side that are not intended for customer viewing so the item reported on will stay visible to the customer.

Additional Information

Formerly known as 1000776