NetiQ Acess Gateway Service on Windows error_log gets filled up with error: Encountered too many errors accepting client connections

  • 7012117
  • 10-Apr-2013
  • 10-Apr-2013

Environment

NetIQ Access Manager 3.2
NetIQ Access Manager 3.2.1
NetIQ Access Manager 3.2.1 Ir1a

Situation

  • NetIQ Access Gateway Service has been installed on Windows 2008 R2
  • Anti Virus Software has been installed
  • The "C:\Program Files\Novell\apache\logs\error.txt" gets filled up with the error messages:

    “Encountered too many errors accepting client connections. Possible causes: dynamic address renewal, or incompatible VPN or firewall software. Try using the Win32DisableAcceptEx directive.”

Resolution

  • Remove the AntiVirus Software if not required
  • or apply the suggested Apache "Win32DisableAcceptEx Directive" to your: "C:\Program Files\Novell\apache\conf\httpd.conf" and restart the Apache 2.2 Service

Cause

AntiVirus software which hooks in to the socket allocation process.