Environment
NetIQ AppManager 8.0.x
Situation
When trying to install a NetIQ AppManager Agent the Deployment Service reports an error while the Deployment task is executing. The error shows that the installation tasks fails with error code 1708.
Resolution
-
Please execute below query against NQCCDB
SELECT * FROM ComponentCurrentVersion WHERE ComponentName='NETIQMC.EXE' -
If above query returns only one entry, then execute below query against NQCCDB
DELETE FROM ComponentCurrentVersion WHERE ComponentName='NETIQMC.EXE' -
Attempt to deploy the task for the Agent again.
If the query from Step 1 returns more than one row, please contact NetIQ Technical Support for additional assistance.
Cause
This can occur if a previous attempt at a Deployment task had been cancelled after the initial NetIQ Runtimes had been installed.