Install of the ZCM agent on Mac OS X Mountain Lion has an X11 error.

  • 7012061
  • 02-Apr-2013
  • 28-Oct-2013

Environment

Novell ZENworks Configuration Management 11.2.3a Installation - Agent

Situation

When attempting to install the ZCM agent on OS X Mountain Lion (10.8.x) the following error is shown:
"To open "xauth," you need to install X11. Would you like to install X11 now?"


Resolution

This is fixed in version 11.2.4 - see KB 7012027 "ZENworks Configuration Management 11.2.4 - update information and list of fixes" which can be found at https://support.microfocus.com/kb/doc.php?id=7012027

Cause

Apple has discontinued having X11 installed by default in the OS X Mountain Lion (10.8.x) release.

Additional Information

Apple knowledge base reference about OS X Mountain Lion and X11:
http://support.apple.com/kb/HT5293

Link to XQuartz download:
http://xquartz.macosforge.org/landing/

Feedback service temporarily unavailable. For content questions or problems, please contact Support.