Environment
NetIQ Privileged Account Manager
NetIQ Privileged User Manager
NetIQ Privileged User Manager
Situation
Recently Installed Privileged User Manager Admin package and unifid continuously restarts.
unifid.log reports:
Warning, Hangup occurred on 0 (5658b0)
Warning, Hangup occurred on 0 (5658b0)
Warning, Hangup occurred on 0 (5658b0)
Error, Too many errors server terminating
Resolution
- Stop the Privileged Account Manager Service (unifid/npum/pam).
- Configure the Administration Console to listen on an available port not in use:
- Edit /opt/netiq/npum/service/local/admin/connector.xml
- Change '443' to an available port not in use.
Note: An example is to change from '443' to '1443' - Start the Privileged Account Manager server (unifid/npum/pam) and verify there are no more warnings or process restarts of unifid.
Cause
Admin port 443 is already in use by another application.
Additional Information
Example:
Before:
<Admin>
<Connector port="443" mode="https" ssl_ctx="https"/>
</Admin>
After:
<Admin>
<Connector port="1443" mode="https" ssl_ctx="https"/>
</Admin>