Security Vulnerability: GroupWise Client for Windows ActiveX Control Vulnerability

  • 7011688
  • 23-Jan-2013
  • 30-Jan-2013

Environment

GroupWise Client for Windows 8.0x up to and including 8.0.3 HP1
GroupWise Client for Windows 2012 up to and including 2012.0 SP1

Situation

The GroupWise Client for Windows is vulnerable to an ActiveX Control exploit where by enticing a target user to open a malicious file or visit a malicious page, a remote attacker could execute arbitrary code on vulnerable installations of Novell GroupWise.

Resolution

To resolve this vulnerability, apply GroupWise 8.0.3 Hot Patch 2 (or later) or GroupWise 2012 SP1 Hot Patch 1.

Previous versions of the GroupWise Client for Windows are likely also vulnerable but are no longer supported. Customers on earlier versions of GroupWise should, at a minimum, upgrade their GroupWise clients to version 8.0.3 HP2 or 2012 SP1 Hot Patch 1 in order to secure their system.

This vulnerability was discovered by Andrea Micalizzi aka rgod working with HP Enterprise Security's Zero Day Initiative (http://www.zerodayinitiative.com), ZDI-CAN-1329

Novell bugs 712144, 743674, CVE-2012-0439

Status

Security Alert

Bug Number

712144 743674

Feedback service temporarily unavailable. For content questions or problems, please contact Support.