Environment
- NetIQ AppManager 6.x
- NetIQ AppManager 7.x
- NetIQ AppManager 8.x
- NetIQ AppManager for UNIX 6.5
- NetIQ AppManager for UNIX 7.x
- NetIQ UNIX Agent 7.1
Situation
The management servers aren't listening on port 9001 for incoming UNIX connections even though the "NetIQ AppManager Management Service" is running.
Resolution
Follow the steps below to enable UNIX support on the Management Server post-installation:
- Start -> Run -> regedit
- HKEY_LOCAL_MACHINE -> SOFTWARE -> NetIQ -> AppManager -> 4.0 -> NetIQms
- Right click "Unix Port", modify
- Choose Decimal
- Change 0 to 9001
- Choose OK
- Start -> Run -> services.msc
- Find the "NetIQ AppManager Management Service" and restart it.
Cause
This management server did not have UNIX support enabled at installation.