Agent service is not running after applying ZENworks 11.2.1 Monthly Update 2

  • 7010988
  • 23-Oct-2012
  • 17-Jul-2013

Environment

Novell ZENworks Configuration Management 11.2.1 Monthly Update 2

Situation

The upgrade of a ZENworks Agent to ZENworks 11.2.1 Monthly Update 2 completes successfully. After a reboot the error The ZENworks Service does not appear to be running. Please restart the service and try your request again appears when trying to right-click the ZENworks agent in the system tray on some Windows devices.

Resolution

This is fixed in version 11.2.2 - see KB 7010757 "ZENworks Configuration Management 11.2.2 - update information and list of fixes" which can be found at https://support.microfocus.com/kb/doc.php?id=7010757

Workaround: if it is not possible to upgrade to 11.2.2 at this time, in the interim, Novell has made a Patch available for testing, in the form of a Field Test File (FTF): it can be obtained at https://download.novell.com/Download?buildid=Ij8v4XAJ2xU~ as "ZCM 11.2.1 MU2 fix for Agent service is not running after applying ZENworks 11.2.1 Monthly Update 2 - see TID 7010988". This Patch should only be applied if the symptoms above are being experienced, and are causing problems.

This Patch has had limited testing, and should not be used in a production system without first being checked in a test environment. Some Patches have specific requirements for deployment, it is very important to follow any instructions in the readme at the download site. Please report any problems encountered when using this Patch, by using the feedback link on this TID.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.