Environment
Novell GroupWise 2012 WebAccess
Microsoft Internet Explorer 8
Microsoft Internet Explorer 9
Situation
After logging in to GroupWise 2012 WebAccess, the buttons for Mail, Appointment, etc do not display correctly in a horizontal row across the top of the page, instead they display as long grey bars (see screenshot below).
Resolution
This display issue in GroupWise 2012 WebAccess is caused by an emulation setting configured on Apache to help GroupWise WebAccess 8.02 and earlier display correctly in IE8 and IE9 browsers (as described in this TID: https://support.microfocus.com/kb/doc.php?id=7007957)
Cause
Since GroupWise 2012 natively supports newer versions of Internet Explorer, remove the following setting in the /etc/apache2/httpd.conf on the Apache web server being used for GroupWise WebAccess
<IfModule headers_module>
Header set X-UA-Compatible: “IE=EmulateIE7″
</IfModule>