iManager error -220: An attempt was made by a station to log in using an account that has expired or has been disabled by the Supervisory

  • 7010826
  • 24-Sep-2012
  • 25-Sep-2012

Environment


NetIQ eDirectory 8.8.x
NetIQ iManager 2.7.5
Novell Open Enterprise Server 2 (OES 2) Linux Support Pack 3

Situation

 While login with a user to iManager, getting error
(Error -220) An attempt was made by a station to log in using an account that has expired or has been disabled by the Supervisory.

While checking user in iManager, it shows account as enabled and with user able to login with Novell Client

Resolution

  • Login to iManager with full user context as
Username:  user.context
Password: *********
Tree:       TREENAME or server IP Address

  • Changes in iManager properties
  1. Launch iManager | click on Configure icon | iManager Server | Configure iManager | click on Authentication tab.
  2. Enable Contextless Login check box | under Tree Name option checked Search Containers | browse to user containers | save the changes.
  3. Launch iManager and login with user without full context

Cause

Search for the user account in iManager and we will see same user in different containers. In other containers same username accounts will be in disabled mode.

With iManager login without specifying full context of the user, it does the "ldapsearch" for the user and returns the users which will be searched randomly.