Environment
Novell Data Synchronizer Mobility Pack 1.2.3
Situation
One user not able to download email with Novell Data Synchronizer (DataSync).
Folders visible on the remote device.
Issue duplicated on multiple devices.
Folders visible on the remote device.
Issue duplicated on multiple devices.
Resolution
Remove the user from the eDirectory group used by DataSync.
Click on 'Poll LDAP Group' in the DataSync Webadmin | Configure Global Setting page.
Run GWCheck, Analyze/Fix Database, Contents and Fix problems on the user.
Wait a few moments for the database to clear.
Add the user back to the eDirectory group used by DataSync.
Click on 'Poll LDAP Group' in the DataSync Webadmin | Configure Global Setting page.
Run GWCheck, Analyze/Fix Database, Contents and Fix problems on the user.
Wait a few moments for the database to clear.
Add the user back to the eDirectory group used by DataSync.
Cause
Corruption in the Mobility database.