iManager 2.7 will not install on SLES 11 SP2

  • 7010285
  • 08-Mar-2012
  • 15-Jan-2014

Environment

Novell iManager 2.7
SUSE Linux Enterprise Server 11 Service Pack 2

Situation

When attempting to install iManager 2.7 on SLES 11 SP2 the following error is observed:
Libstdc++33-32bit and Libstdc++43-32bit are required
Please install libstdc++33-32bit, libstdc++43-32bit and try installing again.

Resolution

This has been resolved in the latest iManager 2.7 installation, iManager 2.7 Refresh 6. 
 
Currently, refreshes of iManager involve pulling down the latest iManager 2.7 FCS binary, uninstalling the current version should one exist, installing the 2.7 refreshed FCS then finally applying the latest support pack for iManager.
 
The refresh can be found at https://dl.netiq.com  under the iManager 2.7 product tab.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.