Potential Security Vulnerability with Apache on NetWare 6.5

  • 7009621
  • 24-Oct-2011
  • 27-Apr-2012

Environment

Novell NetWare 6.5 Support Pack 8
Novell NetWare 6.5 Support Pack 7
Novell NetWare 6.5 Support Pack 6

Situation

Potential security vulnerability with Apache on Netware 6.5, which has been reported as CVE-2011-3192, and could potentially allow for a Denial of Service Attack against the NetWare 6.5 server.

Resolution

This issue has been reported to engineering.

Status

Reported to Engineering
Security Alert

Additional Information

This issue has been resolved on the SuSE Platform, information about the SuSE fix may be found here: 

https://support.novell.com/security/cve/CVE-2011-3192.html

Feedback service temporarily unavailable. For content questions or problems, please contact Support.